Merlon is currently experiencing email services outage
Incident Report for Merlon.ai
Resolved
The issue has been fixed and all services are back online and fully operational.

If you have any questions, please feel free to reach out directly to support@merlon.ai
Posted Feb 23, 2021 - 12:19 EST
Monitoring
Merlon team has just fixed the issue causing the email services outage. We are verifying the fix and monitoring the systems.
Posted Feb 23, 2021 - 12:17 EST
Identified
Merlon team has identified the root cause of the issue and is working on the fix. We will provide additional update soon.

If you have any questions, please feel free to reach out directly to support@merlon.ai.
Posted Feb 23, 2021 - 11:17 EST
Investigating
Merlon application is currently experiencing email services outage. The outage impacts ability of our systems to send out emails (incl. sign up and password reset emails). Other components of our application are fully operational and work as expected.

Our team is currently fixing the issue and will provide additional update.

If you have any questions, please feel free to reach out directly to support@merlon.ai.
Posted Feb 23, 2021 - 10:35 EST
This incident affected: Merlon Web Application and Merlon API.